Quick Reference Toolbar and Menu Options

When you launch Clinical Audit, the Year Month tab displays, with the following toolbar options:

  • Maintenance Mode - Select to enable Import and Delete options.
    When active the title bar displays "Clinical Audit (Maintenance)".
  • Order by Subject / Order by Source – Toggle view of clinical area groupings.
  • Tab or Results – Hide or view Tabs.
  • Show Patients - Display (default) or hide the patient list for active audit line.

Menu Options

File Menu

  • Maintenance Mode - Tick to import or delete audits.
  • Exit - Close Clinical Audit.

Status Menu

Active on selection of an audit line.

  • Active reminder - Activates an inactive reminder.
  • Reminder – Add or Edit reminder text, or remove the tick from the Active box to inactivate reminder.
  • Inactive – Inactivates an audit line.

Searches Menu

  • Patient Counts – Displays total patient numbers for each audit line.
  • Search Percents - Displays percentages of base population per audit line.
  • Options – Display options for viewing searches:
    All, Reminders only, Inactive only, Recalls only, System searches only
    Include Inactive searches and System searches.
  • Inactive Searches – Include inactive searches, these display a red cross to the left.
  • System Searches - This does not have any functionality.
  • Order by Subject / Order by Source – Toggles view of searches by subject or source.
  • Print Preview – Print or zoom in.
  • Print – Prints the current view, audit details print for expanded lines only.
  • Export Results - Export in CSV forrmat.
  • Import Searches – Import new audits.
    This option is only available when Maintenance mode is active.

Patients Menu

  • Show Patients - Include patient lists, active by default.

View Menu

  • Toolbar – Toggle display of the toolbar.
  • Audit source - Toggle Audit Source options above the toolbar, this relates to the view of QOF audits.
  • Status Bar – Toggle displays of status bar.
  • Wizard – Displays relevant wizard to choose styles, and other options.
    Available when Age Sex or Incidence tab active.
  • Audit Line Tooltips - Enables viewing of reminder contents on hover.
  • Results Only/ Show Tabs - Tick Results Only to hide the tabs or Show Tabs to display both.

Right Click Options

Audit heading

  • Include in Audit Export - No longer used.
  • Exclude from Audit Export - No longer used.
  • Export Results - Create CSV file.
  • Delete Searches - Delete audits (available in Maintenance mode).

Audit line

  • Reminders - Edit Reminder or add text.
  • Inactive - Make audit line inactive.
  • Show Details - See version number and date.

Patient list

  • No Sort
  • Sort patients by Surname
  • Sort Patients by Date of Birth
  • Reverse Sort
  • Print this Group
  • Save This Group
  • Open Consultation Mgr - View patient's record in Consultation Manager.
Note - The Toolbar buttons and Menu options vary depending by tab.